Loading…

Login questions

This topic contains 3 replies, has 3 voices, and was last updated by CTOA CTOA 1 year, 11 months ago.

  • Author
    Posts
  • #45777

    Halifax
    Participant
    • Offline

    Hal,

    Using the forum recently, I get directed to an area that I think is for admin.

    Using Firefox, I load the CTOA page, first photo, and when I login I get this page, second photo.

     

    If I don’t use the login box and just use the menu on the top (most recent responses) I am logged in and viewing the topics.

    If the pictures are too small I can use the larger ones.

    Aubrey

    Attachments:
    You must be logged in to view attached files.

    God is Great, Beer is Good, and People are Crazy! '07 Jinma 254LE

  • #45793
    kenotractors
    kenotractors
    Participant
    • Offline

    I can also get to that page,  but when I click anything inside of that window it says I do not have sufficient permissions to access this page.  Does it also say this for you?

    Nan Pitzer
    Keno Tractors
    parts@kenotractors.com
    866-363-8193
    Phone hours: M-F 8am to 5:30pm PST Sat 9am to 1pm PST

  • #45794

    Halifax
    Participant
    • Offline

    Yes I get the same response.  It’s not that much of an issue for me, but if it actually is an admin page, someone might be able to screw something up.

     

    Aubrey

    God is Great, Beer is Good, and People are Crazy! '07 Jinma 254LE

  • #45799
    CTOA
    CTOA
    Keymaster
    • Offline

    Thanks for the info on the header display issue. Like discussed, its just a info box, that normally I have everything redirect back to the main page section. I’ll track down the code and try to correct it. Appreciate the insight! :good:

    CTOA - Founder

You must be logged in to reply to this topic.